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1 INTRODUCTION 

1.1 Overview of PCME Dust Tools 
 

PCME Dust Tools is a combined package of PC software tools for use with PCME Dust Sensors and 

Controllers. The software options are divided into 3 groups: 
 

• Configuration Options: for setup of control units or sensors 

 

• Real-time Data Options: for accessing emission and alarms in real-time from control units or 

sensors. 

 

• Historical Data Options: for displaying and reporting logged data from control units. 

 

This manual covers all features supported by PCME Dust Tools. Please note that the features 

available on a particular copy of the software depend on the software options that have been 
purchased. PCME Dust Tools can be upgraded to include additional modules at any time. 

1.2 Installation and Unlock Key 
 
Install PCME Dust tools from the CD provided. On running PCME Dust Tools for the first time (or until 

the Unlock Key is entered) you will be prompted with a security screen requesting an Unlock Key to 
be entered. If the Unlock Key is unknown, the software may still be run for up to 30 days after 

installation (evaluation mode). In such a case the full functionality of the software is provided 

although this terminates after 30 days. The Run Key may be obtained from PCME (or its local 
representative): state the Serial Number which appears on the screen. Once the run time code is 

entered on a particular PC, the user need never enter this again. 

 

 

 

 

 
 

 

 
 

 
 

 
 

 

 
 

 
 

 

 
 

 

 

Notes: 
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• If you load PCME Dust Tools onto multiple PCs it will generate different Security Codes, so you 
will need to obtain separate Unlock Keys for each PC. Multiple user licenses are available from 

PCME. 

• Upgrading of options: unpurchased options are grayed out. To purchase additional options, go to 

Help->Upgrade Options. Contact PCME with your Security Code to obtain a new Unlock Key for 
the additional options.  

• Press Demo Mode to demonstrate the software using some sample data. In Demo Mode you are 

unable to connect to an instrument. 
 

 On running the software the PCME Dust Tools Main screen will be displayed (see section 1.3). 

 

1.3 Explanation of Main Screen 
 
 

 
 

   
 

Once configuration and log data has been downloaded from your instrument a tree showing all your 

devices is displayed on the left. The view logged data simply click to select a channel from the device 
tree. Use the log selector at the bottom left of the screen to switch between different log types. 
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Main Instrument Functions 
 

  
                      

 
 

 

 

 

 
 

 
 

 

 
 
 

 

 

 
 
 

 

 

Main Report Functions 

 

 

 
 
 

 
 

 

 
 
 

 

Online 
To graph emissions as they occur. This is useful for process control where it is 

beneficial to view the current emissions directly in the PC. Up to 8 channels can be 
viewed simultaneously.  This is designed to be used in conjunction with the Alarms 

Overview page. 

 

Predict  
Function for broken bag prediction and location. 

This works by reading online data or logged data and digital inputs which locate 
the start of the cleaning cycle.  

 

Graph Report 

This is used to print a graphical report in a form suitable to satisfy regulators. Most 
process operators use this graphical report (which is often preferred by the 

regulators) since it displays data in an easy to interpret format. 

 

Text Report 

Used to print a full listing of emission averages against time. 

 
 

Alarm Report 
Used to provide a summary of all alarm conditions. Emission and internal 

instrument alarms can be analysed together or separately. 

Download 

To transfer historical data from the instrument to the PC. 
Transfer of the Long Term log is normally performed weekly or monthly, as a first 

step to producing an Emission Report. In addition the Short Term log can be 

downloaded for trending and the Pulse Log for broken bag diagnostics. 

 

 

Detect 

To search for control units and sensors connected to your PC. Do this before 
using the other functions. This will create a device tree at the left of the main 

screen. If you change your control unit settings from the control unit you need to 

re-run detect. 
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Other Features 
 

The Device and Channel Selector:  This allows quick selection of the required channel /sensor to 
be displayed. By holding the CNTRL key down while selecting a channel, it also allows selection of 

multiple channels.   

 

The Log Type Selector: Used to select the type of log required: LONG TERM, SHORT TERM, PULSE 

By holding the CNTRL key down while selecting, multiple log types can be displayed simultaneously.   
    

The Display Window, Page Select: The main display window provides various display pages for 
display of downloaded data or online data. Depending on the options purchased this includes the 

Graph Display, Text and Alarm Log displays and the Alarm Overview Page. 

 

1.4 Download Directory and File Structure 
 

When PCME Dust Tools is launched for the first time, a Download Directory is automatically set up as 

the install directory (usually C:\Program Files\PCME\PCME Dust Tools). All downloaded configuration 

and log data is stored in this directory. 

 

To view / modify the download directory, select Set Directory from the File menu. 
 

 
 

When new data is downloaded from a control unit it is appended to the data from previous 

downloads. If you wish to create new log files, change the download directory before performing the 
download. 

 

It is possible to move your current configuration and 
log files on block to a new location (using Windows 

Explore for example). Next time you run PCME it will 

prompt you to change the Download Directory to the 

new location. If you do move your log files (typically 

located in a folder Device 1), it is important also to 

move the config_tree.txt file located in the download 

directory.  
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2 CONFIGURATION FUNCTIONS 

2.1 Quick Start 
 

This section describes the key steps to using PCME Dust Tools to manage configuration of your 

control unit or sensors. Details of the configuration functions are given in the next section. 

2.1.1 Select a download directory 
• The current download directory is displayed at top of the screen in the Title Bar 

• To change the download directory go to File->Set Directory. 

• Any existing configuration in that directory (in a file called config_tree.txt) will be loaded and 

displayed in the device tree. 

2.1.2 Reading Settings from Instruments 
• Run Detect. This will detect all instruments connected to your computer and then read all the 

setting from the instruments to the computer. 

• Normally Detect will search for instrument connected to your serial port COM1. Use Edit to 

change the COM Port number.  
• Once the Detect function has completed it will automatically save all the detected instruments 

and their settings to the configuration file in the current download directory (displayed in the 

title bar). The settings are saved to a file config_tree.txt. 
• Once detect has been run once, use the Read Settings function to read the current settings 

from the control unit or sensors. 

2.1.3 Creating a backup of the configuration settings 
• Before making changes you may wish to create a backup of the configuration settings read 

from the instrument.  
• To do this, go to File->Backup Config. 

• Enter a name for your backup configuration. This may be stored in the current configuration 

directory or in a different directory. 

2.1.4 Restoring a backup of the configuration settings 
• You may need to restore a previous saved backup configuration into your current download 

directory. 

• To do this, go to File->Restore Config 

2.1.5 Changing Settings 
• Use the Configure functions to edit channels and settings. 

• Any changes you make will be automatically saved on your PC (to the current configuration 

file config_tree.txt) 

2.1.6 Writing Settings back to Instruments 
• Once you have made necessary changes to your configuration, use the Write Settings 

function to write the configuration settings back to the instrument. This will overwrite any 
existing settings in the instruments. 
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2.2 Configuration Functions 
 

This section describes the configuration functions available to edit your configuration from within 

PCME Dust Tools. 

 

2.2.1 Reading a configuration (Detect, Read Settings) 
 

• On first time use, go to File->Setup and setup a new directory on your computer to store 

your configuration (and any downloaded log data). 

 

  

• Run Detect. You need to set up the communications to connect to your instrument. Click 

Edit to edit the communication settings. Click Add if you wish to connect through more than 

once communications port, e.g. if you have two controllers on your network at different IP 

addresses. 
 

• If you are connecting using RS232 through a COM port on your PC, first check your computer 

to see which COM Port number you are using. To do this (in Windows XP) go to: 
 

 Start 

Control Panel 
System 

Hardware tab 

Device Manager 

Ports 
 

• Enter the COM port number in the Edit dialog. Note: the maximum allowed COM Port is 

COM9. If your computer has allocated a com port number greater than 9, you will need to 

change this. Click on the Port in Device Manager then go to 
 

Port Settings tab 
Advanced.. 

 

 
• If you are connecting to a control unit with an Ethernet card fitted, enter the IP address of 

your control unit in the Edit Dialog. The COM port settings will then be ignored. 

 
• Search Count: normally the Detect function will detect the first 3 modbus addresses (1,2,3). 

This allows you to connect up to 3 control units or sensors on the same com port using an 

RS485 network. If you have a larger network, then increase the Search count setting. For a 
single control unit (with default modbus address 1) you may set the search count to 1. Note: 

if you have several devices on an RS485 network, they must be allocated different modbus 

address (check you sensor manual for how to do this). 
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• Modbus Settings: the default modbus settings are for use with PCME Control Units 

(Multicontroller and Interface Module) : Modbus RTU mode with comms settings of 19200 
baud, no parity 8 data bits and 1 stop bit). These settings are also suitable for connecting 

direct to PCME stand alone sensors using the RS232 port.  
 

To speed up the download of log data for control unit you may use one of the higher baud 

rate settings RTU(38400,N,8,1) or RTU(56000,N,8,1). You must also adjust the baud rate in 

the control unit. 

 

An alternative settings ASCII(19200,O,7,2) is provided for connecting direct to PCME stand 

alone sensors using the RS485 port. 
 

• Once detect has been run once, use Configure->Read Settings to obtain the latest 

settings from your control unit. 

 

2.2.2 Changing Individual Sensor/Channel Configuration Settings 
 

• Go to the Sensor Setup Tab to display the list of sensors/channels. 

 

• Double-Click on a channel to show the settings list for the channel. 

 
• Double-Click on the setting you wish to alter 

 

• Enter a value in the New Value field and click OK 

 

• The new value now will be displayed in the settings list. At this stage the changes have not 

been saved to the configuration file (config_tree.cfg). Click Save if you wish to save changes 
to the configuration file, otherwise click Cancel.  

 
• NOTE: changing settings does not automatically change any settings in the control unit or 

sensor. Once you have made all required changes, you need to run Write settings to 

transfer changes to the control unit. 

 
 



 

 

- PCME DUST TOOLS MANUAL: 12 - 

 

2.2.3 Changing Multiple Sensor/Channel Configuration Settings 
 

• Go to the Advanced Setup Tab. 

 
• Select the Quantity you wish to edit. 

 

• Select multiple Sensors/Channel. 

 
• Click Edit 

 

• Enter the new value and press ok. This will adjust ALL selected channels to the new value. 

 

2.2.4 Changing System Settings 
 

• Go to the System Setup Tab. 

 

• Click on the Settings you wish alter. 

 

• Again pressing Save will make changes to the configuration file. Run Write Settings to 

transfer settings to the control unit. 

2.2.5 Editing Groups 
 

Go to Configure->Edit Groups to edit the organization of channel into groups in the control unit. 
 

The Group/Plant/Stack Setup dialog provides the following functions: 

 

• Add a new group 

 

• Edit a group name 

 
• Delete a group 

 

• Move Up/Move Down functions to change the display order of the groups in the control unit. 

 

2.2.6 Deleting Channels 
 

• Go to the Sensor Setup tab. 

 

• Select the channel you wish to delete. 

 

• Go to Configure->Delete Channel to delete channels from your configuration file.  

 
Note: channel settings will be permanently lost. 

 

2.2.7 Changing the channel display order 
 

• Go to the Sensor Setup tab. 
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• Select the channel you wish to move. 
 

• Use the Move Up and Move Down buttons to change the channel position. 

 

2.2.8 Setting up a new control unit configuration from PCME Dust Tools 
 

• Go to Configure->Add Controller. 

 
• This will add a new controller called Device 1 (with modbus address 1) to the configuration 

file. You can then proceed to add groups and channels using the functions described above.  

 

• Use Configure->Delete Controller to remove the controller from the configuration file. 
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3 HISTORICAL DATA AND REAL TIME FUNCTIONS 

3.1 Downloading data from an instrument  

 

 
 

Note: You must first run Detect before you can download data. 

 

Selecting Channels 

 
The first Download Wizard window allows you to select channels for downloading: 

 

 
 

 
 

 

 
 

 

 

 
 

 

 
 

 

 

 

 

 

 
 

 
 

 

 
 

 

 

 

When all channel selections are made, click the Next button. 

 

 
 

Data may be quickly transferred from the dust monitor memory by using the 

Instrument Download tool button. Click on the button to invoke the Download 
Wizard that will guide you through the download process. 
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Selecting Logs for Downloading        
   

The next Download Wizard window allows you to specify which Log Types to download. 
 

 

 

   

 
 

 
 

 

 
 

 

 

 
 

 

 
 

 
 

 

 
 

 

 

 
 

 

 
 

 

 

 

Log Types 

 

Select/deselect Log Types by clicking on the appropriate Log Type checkbox. 
 

• Long Term Logs 

The purpose of the Long Term Log is to create a continuous archive of your data for 

environmental reporting. Therefore if you set Time Restrictions for the Long Term Log they 

will only apply to newly created log files. The Long Term memory may be set to log at any 

interval from 1 to 120 minutes in the control unit. 
 

• Short Term Logs 

The Short Term Log logs data at more frequent intervals; the storage rate for the short-term 
memory may be set to log at any interval between 10 to 240 seconds. 

 

• Pulse Logs 

The Pulse Log is logged at the Poll Rate which is specific to individual sensors/channels. 
(Please refer to your Dust Monitor documentation for further details). 
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It is recommended that you restrict the Short and Pulse Log downloads to the time period required to 
speed up the download process. 

 
• Alarm Logs 

The Alarm Log contains an entry for each alarm that has been active. It lists the channel 

where the alarm was activated, the alarm type, its start/stop times and duration. 

 

Download Directory 

 

The directory the log files are to be downloaded to is displayed in the Download Directory field. All 

new log data is added to existing log files in the current Download Directory. To create new logs, 
select File -> Setup to change the Download Directory and then re-run the Download Wizard. 

Alternatively, Windows Explore can be used to manually delete or rename existing log files so that the 

download directory does not have to be changed. The Download Directory cannot be modified 
directly from this window.  

 
Check Clocks 

 

To ensure correct display of emission timings in PCME Dust Tools, click on Check Clocks to check 

your PC time and instrument time are synchronized before the download. 

 

Downloading 

 
When you are ready to start the download, click on the Download button. 

 

As the PCME Dust Tools software transfers data from the instrument, a progress bar will indicate the 
amount of data transferred. When the download is complete, the download wizard will close. You can 

then view a graph or text display of the downloaded data by selecting a channel from the tree view to 

the left of the main display.    

 
Backing Up Log Files 
 
It is strongly recommended that you also backup all your log files to another computer or 
backup drive on a regular basis. 
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3.2 Auto Download 
 

PCME Dust Tools has an Auto Download facility which enables you to automatically perform 

downloads of specified log file types at pre-specified time intervals. 

 

Note: you must first run detect before the Auto Download function can be used. 

 
 

Selecting Channels 

 
The first Auto Download Set up Window allows you to select channels for auto-download. When you 

have selected the channels you require, click on the Next button. 
 

 

 
 

 

 

 
 

 

 
 

 

 

 

 

 

 
 

 
 

 

 
 

 

 

 

 

 

 
 

 

 
 

 

Selecting Logs for Downloading 

 
You now need to choose which logs you wish to be automatically downloaded during the auto 

download. The window below is identical to that in the previous section. (Please refer to section 2.1 

Downloading data from an instrument for further details.) Once your log selections have been made, 
click on the Next button. 
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Starting the Auto Download 
 

 
 

 

 

 

 
 

 
 

 

 
 

 

 

 
 

 

 
 

 
 

 

 
 

 

 

 
 

 

 
 

 

 

This window allows you to specify the date and time of the first auto download. To enter a date, click 

on the down arrow next to the First Download On date field and select a date from the calendar. 

The hour, minute and seconds can be changed by first clicking over the appropriate field and then 

using the mouse to click the up/down arrows or (probably more conveniently) using the up/down 
arrow keys on your keyboard.  

 

After you have entered the date and time, enter the time period you wish to elapse before each next 
download in the Repeat fields. 

 
If you want the auto download timer to automatically restart when PCME Dust Tools is restarted, 

make sure the Restart auto download timer when program is restarted checkbox is checked. 

 

When you have finished entering the set up details, start the auto download by clicking on the Start 

Timer button. The timer will start and the Auto Download set up window will close. 
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Stopping / Adjusting an Auto Download 
 

If you wish to stop or adjust an auto download in progress, select Auto Download from the 

Instrument menu. 

 

 
 

 
 

 

 
 

 

 

 
 

 

 
 

 
 

 

 
 

 

 

 
 

 

 
 

 

 

 

 

 

 
 

If you wish to stop the auto download, click on the Stop Timer button. 

 
The top half of the window above displays the date and time of the first download and the download 

repeat interval. The lower half of the window displays the date and time of the next download based 
upon the information shown in the upper half.  

 

To change the time of the next download, enter a new date/time and/or Repeat Interval in the fields 

in the upper half of the window. To implement the changes, click on the Change button and the 

'Next Download' fields will be automatically updated. 
 

When you have made all the necessary adjustments, click on the OK button. 
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3.3 Selecting stored data   
 
The log files generated by PCME Dust Tools must be selected before they can be viewed and 

reported.   

 
The channel logs can be selected directly by clicking on the Device and Channel selector tree view 

(use CTRL Click to select multiple channels).  
 

Saved files from other directories on your computer on network may be selected from Open Log in 

the Reports menu. 
 

 

 

• Select the data file that you wish to 

graphically display. 

 
• Use the controls to select the 

appropriate folder if necessary. 

 
• Either double-click or select and 

click ‘Open’ to select the required 

file(s). 

 

 

The following file types may be accessed: 

 

Dust Reporter Files 

 (.drp) 

Generated by PCME Dust Tools or former Dust Reporter software. 

 

Note on file names: 
 
Log file names are constructed from the stack name, channel name and log type. 

All files from a single instrument are placed in the same sub-directory. So for example if you have two 
PCME STACK 990 instruments chained together two sub-directories will be created in the Download 

Directory called Device1 and Device2. 

 

Examples of log filenames:  

Stack1 Dust LongTerm.drp : the long term log for the Dust channel in Stack 1. 

Stack2 Mass Pulse.drp             : the pulse log for the derived Mass channel in Stack 2. 

For more information on setting up channels in the instrument refer to your instrument manual. 
 

When the data file(s) have been selected the graphs will be shown in the main display. There are two 
ways of setting up the graph axes for a report: 

 

- Dynamic zoom controls: see section 2.4 
- Graph control panels: see section 2.5 
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Saving a graph 

 

From the ‘File’ menu, select ‘Save graph as’. This will display a dialog box to allow the currently 

displayed graph to be saved under a new filename. This may be used to store data while in online 

mode or may be used to store a backup copy of logged data. 
 

Displaying Graphical Data for Multiple Channels 
 
By holding the CNTRL key down while selecting a channel, you are able to select multiple channels. A 

different colour is allocated for each channel selected so that data for each channel is easily 
recognised on the graph. 

 

This feature is useful to compare the output from several channels over the same time period. If you 

wish to compare outputs over different time periods you may use the Multi Graph page. See below. 
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3.4 Report Setup using Dynamic Zoom Controls 

 

Any graph may be scrolled and zoomed dynamically using the mouse as follows: 

 

ZOOM IN on a particular section: Move the mouse pointer to the section of graph that you wish 

to examine and click the LEFT mouse button. The graph will re-scale the x and y axis to zoom into 
the chosen section. Continually click to zoom in further.  

 

ZOOM OUT from a particular section: Move the mouse pointer to the area that you wish to zoom 
out from and click with the RIGHT mouse button. The graph will re-scale the x and y axis to zoom out 

from the chosen section. Continually click to zoom out further. 
 

DRAG to view a particular section: Click and Hold the left mouse button down anywhere in the 

trace area and drag the graph in any direction to display the section that you wish to view. Use in 
conjunction with the zoom features to locate sections of interest. 

 

ZOOM the X-axis only: Position the mouse pointer anywhere in the x-axis value area and click the 

LEFT mouse button to zoom IN (i.e. display a shorter time span across the graph). Click the RIGHT 
mouse button to zoom OUT (i.e. display a longer time span across the graph). 

 

ZOOM the Y-axis only: Position the mouse pointer anywhere in the y-axis value area and click the 
LEFT mouse button to zoom IN (i.e. reduce the y axis full scale value). Click on the RIGHT mouse 

button to zoom OUT (i.e. increase the y axis full scale). 

 

DRAG the axes individually: Click and drag with the left mouse button anywhere in the x or y axis 

value area to dynamically increase or decrease the axis scaling.  

 

While you are using any of the above functions, you can amplify the effect by holding down the Shift 
key.  Holding down the Alt key will doubly amplify the effect.  Holding down the Ctrl key will 

reduce the effect, allowing more precise control.  You may use combinations of Shift, Alt and Ctrl to 
scroll and zoom at different rates. 

 

The best way to appreciate these dynamic controls is to try them for yourself. With an open graph on 
the screen, try clicking with the left and right mouse keys in the trace and axes to see the effect. Also 

try dragging the graph and axes with the left mouse button. 
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3.5 Report Setup using the Control Panels 
 

The Control Panels below the Main Display provide a more precise way to set up ranges for 

generating a report.  

 

 
Setting the time range 

 

 
 

To manually set the precise range of a report you can independently adjust the From and To date 
and time. The year, month, day, hour, minute and seconds can be changed by first clicking over the 

appropriate field and then using the mouse to click the up/down arrows or (probably more 

conveniently) using the up/down arrow keys on your keyboard. 

 

Note: the format used to display time is controlled from your own Windows Regional Options. For 

example you can adjust your Windows settings to choose between 12 hour and 24 hour clock. This is 

done by going to Start->Settings->Control Panel->Regional Options->Time. 
 

Using the Fix Timespan function 
 

 
 
This provides a much more convenient way of setting up a standard time range for a regulatory 

report. E.g. to set up a three month report for Jan->Mar 2002, click the Fix Timespan checkbox. Then 
select the timespan to be 3 months as shown below. You can then select the appropriate 3 month 

period easily by click on the From month field and scrolling until you reach Jan 02. Alternatively you 

can click on the To month and scroll to Apr 02. 
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Using the Reload Complete Log function 

 
When a log is first selected for viewing, it will usually display the complete log range. If you wish to 

redisplay the complete log click on the ‘Reload Complete Log’ button. 

 
Setting the y axis 

 

 
 

There is a similar control to set the y-axis range of your graph report. Having adjusted the Min and 
Max values press the Apply button. If the ‘Auto Range’ checkbox is checked the range will be set up 

automatically between the minimum and maximum data values for the time range of the graph. To 

ensure the axis always starts at 0 check the ‘Always show zero’ check box. 

 

Locking the Report Axes 
 

Having set up the report ranges for one log, you will often wish to use the same settings for your 
next report. To do this click the ‘Lock Time Range’ and/or ‘Lock y axis’ check boxes. This will lock the 

ranges so when you select a new log from the Tree View it will only display data within the previously 

fixed range. 

3.6 Creating an Averaged Report 
 
The time period that values are averaged over (Averaging Period) on a PCME Dust Tools graph can 

be adjusted by selecting Advanced Features from the View menu. A small window will appear to the 

right of your graph. To apply a different averaging period, check the Averaging Period checkbox 

and enter values in one or more of the time fields. To display the graph again based on the default 

averaging period, simply uncheck the Averaging period checkbox.  
 

3.7 Exporting Graph/Data 
 

To export the data displayed on the currently displayed graph, select Export Graph or Export Data 

(depending on version) from the File menu. 
Enter a filename and choose a location for saving the exported data and then click the Save button to 

save the data in Comma Separated Variable format (.csv). The exported data can be viewed using 

Microsoft Excel or other spreadsheet software. 
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3.8 Producing a Printed Graphical Report 
 

If a printed graphical report is required, use the graph control tools as described above to select the 

period of data to be included in the report. 

 

   
 
A printed graphical report may be produced by using the Create Graph Report tool button. Click 

on the button to display the set-up window that allows the report to be tailored to your requirements. 

 

 
 

 

• Change the Title, Company, Contact and Authorisation No(s) fields as required. 

 

• Add any notes that you wish to include in the report in the Notes field. 

 

• The printer setup may be adjusted by clicking the Print Setup button. The default Windows 

printer will be used unless the settings are changed. 

 
• You may modify the appearance of your report e.g. Font Size, Graph Line Thickness by 

clicking on the Print Options button. The default settings are automatically displayed. Make 

any changes you wish and then click OK to save them. Click on the Default button if you 
prefer to keep the default settings. 
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• When the details are as required, click the Print button to send the report to the printer. 
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3.9 Producing a Printed Text Report 
 

   
 

A printed text report may be produced using the Create Text Report tool button. Click on the 

button to display the set-up window that allows the report to be tailored to your requirements.  
 

 
 

 
• Click on the Print Report button to print a text report of the data displayed. Alternatively, 

you can select a file to print a text report from by clicking in the Or Find File field. You can 

adjust the report time range using the control panel provided (see section 2.5, Using Control 
Panels). 

 

• To export the data currently displayed, click on the Export button. Enter a filename and 

choose a location for saving the exported data and then click the Save button to save the 

data in Comma Separated Variable format (.csv). The exported data can be viewed using 

Microsoft Excel or other spreadsheet software. 
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• To save the text report as a PCME Dust Tools file (.drp) that can then be reopened in PCME 

Dust Tools, click the Save As button. Enter a filename and choose a location for saving the 

report and then click the Save button to save. 

 

• The averaging period can be adjusted by checking the Averaging Period checkbox and 

entering values in one or more of the time fields. To display the report again based on the 

default averaging period, simply uncheck the Averaging Period checkbox. 
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3.10 Producing a Printed Alarm Report 

 

To download the alarm log for an instrument to PCME Dust Tools, use the Download Wizard and 

ensure the Alarm Log box is checked (see 'Downloading data from an instrument', section 2.1).  

Note: there is only one alarm log per instrument containing alarm events for all channels in the 

instrument. 
 

To view and print the alarm report, use the Create Alarm Report tool button.  

 

  
 

A setup window is displayed that allows the report to be tailored to your requirements. 
 

 
 
 

 
• Click on the Print Report button to print a text report of the alarm data displayed. 

Alternatively, you can select a file to print an alarm report from by clicking in the Or Find 

File field.  You can adjust the report time range using the control panel provided (see section 

2.5, Using Control Panels). 
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• To export the data currently displayed, click on the Export button. Enter a filename and 

choose a location for saving the exported data and then click the Save button to save the 

data in Comma Separated Variable format (.csv). The exported data can be viewed using 

Microsoft Excel or other spreadsheet software. 

 

• Alarm data can be filtered before an alarm report is printed. To filter alarm data, click the 

Filter Alarm Type or Filter Channel button to select the data you want in the report. Then 

click on the Filter the Log checkbox to filter the data. To remove the filter, simply uncheck 

the ‘Filter the Log’ checkbox. 
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3.11 Extracting Calibration Data 

 

Dust emission monitors are calibrated by comparison to the results of an isokinetic sample and this 

calibration menu assists the computation of the instrument average during this isokinetic sampling. 

This data is used to calculate a new cal factor for the instrument which must then be manually 

entered back into the instrument. 
 

 
Instrument calibration information may be calculated from the stored data by selecting the Calibrate 
from the Instrument menu. 

 
 

Referring to the figure below (Calibration Wizard Screen - Step 1.), the Calibration Wizard has the 

following settings. 
 

Select the Instrument and Channel that you wish to calibrate. The instrument is referenced by 

identification number (ident) and is shown as zero in this example. 

The stored data for the selected instrument/channel will be automatically selected. 
Alternatively, if you know which file holds the data that you wish to use, click on the select file box 

to display a list of available files and then select the required file. 

When the data has been selected, click the ‘Next’ button to move to the next step of the calibration 
process. If no valid data file is selected, the ‘Next’ button will be inactive. 

 

 

Calibration Wizard Screen - Step 1. 
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Calibration Wizard Screen - Step 2. 

 

Having selected a valid data file for calibration, the next step in the calibration process is to enter the 

start and end date and times for the stack sample test. 
 

Use the From controls to enter the date and time of the beginning of the stack sample test 
(isokinetic test). 

Use the To controls to enter the data and time of the end of the stack sample test (isokinetic test). 

Alternatively, the period may be selected by dynamically scrolling the graph display in the right hand 
portion of the calibration wizard window. Use the left mouse key to drag the graph, and use left and 

right mouse clicks to expand or collapse the scaling. (See section 2.4 ‘Graph Dynamic Zoom Controls' 

for more information). 

You may also select a fixed timespan for the data by checking the Fix Timespan control and then 
selecting the required duration. 

If there is no data for the period that you have selected, there will be no trace displayed on the graph 

within the calibration wizard window. 
When the required period has been selected, click on the ‘Next’ button to move to the final step of 

the calibration process. 
 

 

Calibration Wizard Screen - Step 3. 
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The final step in the calibration process allows the entry of the existing calibration factor and the 

isokinetic test result to calculate the new calibration factor for the instrument. 

 
Enter the existing calibration factor (Old scaling factor). 

Enter the isokinetic test result. 
Click the Calculate button and the new calibration factor is calculated and displayed. 

 

Important Note: The new calibration factor must be manually entered into the dust 
monitor; it is not possible to perform remote calibration. 
 

Make a note of the new calibration factor and click the Close button to quit from the Calibration 

Wizard. 
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3.12 Producing a Mass Report 

 

Go to Mass Report in the Report menu to create a textual mass report. This will display your mass 

emissions for the year to date and can also display your predicted emissions for the year and 

compare it with your target emissions. 

 
 

The first page of the Mass Report wizard is used to input all the information required to create a mass 

report. 
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The mass emissions within a stack is calculated by the formula: 

 
Stack Mass Emission = Stack Dust Emission x Stack Emission Velocity x Stack Area. 

 
The Mass Report Wizard provides two different ways to create a mass report: 

 

a. Use logged data from a Mass channel which has been set up in your instrument. This will contain 
mass emissions information derived from a dust channel and a velocity channel in the instrument. 

To learn how to set up Mass channels within your instrument refer to the instrument manual. 

 

b. Use logged data from a Dust channel in your instrument and calculate the mass emission 
manually from the formula above assuming a fixed Velocity. 

 

To create a mass report: 
 

1. Select which stack/plant you wish to make a report for. The wizard will automatically find the 
Dust channel for this stack. The wizard will also find the Mass channel if one has been 

downloaded to PCME Dust Tools for the stack selected. 

 
2. If no mass channel is available from the instrument (method (a)) then select method (b) and 

manually enter a constant velocity and stack area. 

 

3. Enter the time period for the mass report. This will default to the current year but you can adjust 
it to a shorter or longer period. The Mass Report wizard will then search for all available data 

within that period.  

 
4. (Optional) Enter the emission limit for the specified time period, then the Mass Report Wizard will 

calculate whether you are likely to be within the target limit at the end of the period. 

 

 

Press Calculate then the Mass Report Wizard will display the results as shown below. This 

information may then be printed. 
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The first part of the report shows actual results using data found from the logs. 

The second part of the report does a prediction for the total period based on the results from part 1. 
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3.13 Graphing real-time data (Online mode) 

 

Emissions may be displayed in real time on the PC screen by using the Online Mode tool 

button. Click on the button to start the Online Mode. Then select which channel you wish 
to view from the channel selector tree view. 

 

If the instrument is communicating properly a graph will start to appear which scrolls to the left as 
new data is read. Also a red ‘Online’ message will appear at the top right of the screen. If 

communication fails, a ‘Loss of Connection’ message will appear instead. 

 

To stop online polling, press the Online button again. The 'Online' message should disappear. 
 

Note:  in online mode, the downloaded data is not saved to a file (except manually using Save Graph 

As). Therefore the online mode in PCME Dust Tools cannot be used as a data-logging tool. 
 

 
Online Options 

 

The source of the data displayed online can be specified by selecting Options from the File menu and 
clicking on the Online tab. Select one of the following radio button choices (Instantaneous Value is 

the default): 

 

Instantaneous Value -  instant bar graph value (used for instant alarms) 

Average Value -  average bar graph (used for average alarms) 

Pulse Log Value -  value used to generate pulse log (this usually equals 

   instantaneous value)                
Raw Uncalibrated Value -  raw sensor reading, before being multiplied by the calibration  

   factor. 
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3.14 Alarm Overview Mode  

 

The Alarm Overview page provides online alarm information about all channels/sensors on your 

network. 

 

To initiate this mode, simply select the Overview page by clicking on the Overview tab. PCME Dust 

Tools will then automatically try to read alarm status information from the dust monitor for each 
configured Stack/Plant/Channel. To stop the online alarm mode simply switch back to another page. 

 

 
 
 

 
• If no alarm conditions are found for any of the channels in a Stack, then an OK message will 

appear in the Overview box. 

• If an alarm condition is found for a Stack, that stack will turn red and the type of alarm found 

will be displayed. 

• If connectivity is lost between the PC and the control unit then all Stacks will turn red with a 

No Connections message. 
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On observing an alarm, you can investigate the alarm condition further in the following ways: 

 
1. Do a download of the alarm log from your dust monitor (see Downloading Data from an 

instrument, section 2.1). This will provide information about when the alarm started. 
2. Do a download of the Pulse or Trend log for the stack/channel in alarm (see Downloading 

Data from an instrument, section 2.1). 

3. Go to the Graph page and start Online mode for the stack/channel in alarm (see Graphing 
Real-time data, section 2.13). 

 

 

Minimized Online Alarm Mode 
 

It is possible to leave PCME Dust Tools minimized in Alarm Overview mode so you can use your PC 

for other activities. When an alarm condition is detected, PCME Dust Tools will return to its normal 
display size so alerting you of the alarm. 

 
 

Overview Page Options 

 
The following Overview Page options can be set: 

- Arrangement of Overview Page 

 - Alarm Latching  

 - Alarm Buzzer  
 

Please refer to section 2.16 PCME Dust Tools Options for details. 
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3.15 Predict Function 

 

The Predict Function allows you to analyse the cleaning pulses generated by your dust sensors to 

check whether any of the bag filters are damaged. It works by reading emission data showing the 
size of dust pulses generated as bags are cleaned and digital ‘marker pulse’ inputs which indicate the 

timing and sequence of bag cleaning. 

 

The figure below shows a typical output from running the Predict Software: 
 

 
 
In this example, the bag house has 6 rows. The graph shows the output during three complete 

cleaning cycles. 
 

The green graph displays the dust pulses generated as each bag row is cleaned. 

 

The red vertical lines display the timing of the bag cleaning. In this example the bags are cleaned 

sequentially in the order row1,row2,row3,row4,row5,row6. This means just a single digital input 

was required to mark the start of the complete cleaning cycle (the bold red line). 

 
If the cleaning order is non-sequential then you will need to set up separate digital inputs for each 

bag or bag row cleaned, so you can independently time the start of each bag cleaning. 

 
The Predict Setup Wizard (described below) allows you to set up both Sequential Cleaning (using a 

single marker input) and Non-Sequential Cleaning (using multiple marker inputs). 
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How to detect a faulty bag 

 
As a bag starts to leak you would expect a large pulse to be generated as the bag is cleaned. 

This will show up on the graph as a repeated larger pulse in comparison with the other bags or bag 
rows. For example in the picture above, it is seen that rows 4 and 6 have higher pulses in the third 

cleaning cycle. If this pattern repeats it suggests some of the bags in rows 4 and 6 may need 

changing. 
 

How to set up the marker inputs 

 

Your control unit has four internal digital inputs which may be used as marker inputs for use with the 
Predict Software. Where only a single input is required it is recommended to use Input 4 (since the 

other inputs are generally used for other functions). The internal digital inputs appear as a separate 

channel in the PCME Dust Tools download (labeled Digital Inputs). 
 

If you require more than 4 inputs, PCME provide additional external digital input devices. These may 
be added so they appear as additional channels in your control unit alongside your dust sensor 

channels. 

 

Setting up the Predict Function 
   

  
 
To set up the Predict Function, click on the Predict tool button and select the instrument and 

sensor channel required from the dropdown lists and click on Next. 

 

Then select which type of cleaning (sequential or non-sequential) is being used: 
 

 Sequential Cleaning (Cleaning is performed in a regular cycle) 

 
1. Enter the Number of cleaning pulses in a complete cycle. If the rows are cleaned individually, 

this will probably be the number of rows in a compartment. If rows are cleaned in pairs, it will be the 
number of rows divided by two etc. (i.e. it is the number of cleaning pulses from one marker pulse to 

the next.) 

 
2. If required, edit the bag cleaning sequence. (The marker pulse is associated with the first 

cleaning pulse in the list.) 

 

3. Select the marker input source from the dropdown list and click on Next. 

 
4. If the sequential cleaning pulses occur at fixed time intervals, you can set up timing information so 

the program generates additional markers at the expected times of the cleaning pulses, starting from 
the 'start of cycle' marker. To do this, check the Regular Cleaning checkbox and enter the Time 

Between Pulses in seconds. 
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5. There may be a delay between the occurrence of the marker pulse and the arrival of the first dust 

pulse. If you wish, enter a delay time in seconds in the Marker pulse to dust pulse delay field so 

the program displays the marker pulses at a later time. 
 

6. Click on Finish and PCME Dust Tools will be in Predict Mode. ('PREDICT MODE' should be displayed 
in red in the top right of screen.) 

 

Non-Sequential Cleaning (Each bag row is cleaned independently) 
 

1. Enter the Number of Cleaning Pulses. If the rows are cleaned individually, this will probably be 

the number of rows in a compartment. If rows are cleaned in pairs, it will be the number of rows 

divided by two etc. You will need to set up a separate digital marker input for each cleaning pulse you 
wish to monitor. 

 

2. Next assign a marker input to each cleaning pulse by selecting a digital input from the dropdown 
list. This will depend on how you have connected up your bag cleaning system to the digital inputs in 

your control unit or additional input devices. 
 

3. There may be a delay between the occurrence of each marker pulse and the arrival of the 

corresponding dust pulse. If you wish, enter a Marker pulse to dust pulse delay (in seconds) so 
the program displays the marker pulses at a later time. Note: all marker pulses will be given the same 

delay. 

 

4. Click on Finish and PCME Dust Tools will be in Predict Mode. ('PREDICT MODE' should be displayed 
in red in the top right of screen.) 

 

 

Using the Predict Function 
 

Once you have set up PCME Dust Tools in Predict Mode, the next stage is to read your pulse data and 
marker pulses into PCME Dust Tools. There are two ways to do this: 

 

• Download: use the normal download function to download data previously logged in your control 

unit. This method allows you to look back at historical data. 

 

• Online: use the normal online graphing function to bring real time data into PCME Dust Tools. 

 
Download Method [requires PREDICT VIEW OPTION (OPT_PREDVIEW)] 

 

• Set up Predict Mode using the setup wizard as described above. 

• Run the download wizard.  

- select both your sensor channel and also the Digital Input channel. 

- select to download the Pulse log. 
Note: for non-sequential cleaning you will also need to download data from additional digital 

input devices. 

• Once the download is complete, click on the tree view to display the Pulse Log for your 

sensor channel in the usual way. Marker pulses will be automatically added to the graph (as 
shown in the picture above). 
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Online Method [requires PREDICT OPTION (OPT_PREDICT)] 
 

• Set up Predict Mode using the setup wizard as described above. 

• Click on the Online button. 

• Select your sensor channel from the tree view, to start the online graphing. 

• As new marker pulses arrive they will be automatically displayed on the graph (as  

shown in the picture above). 

• Leave the program running for several cleaning cycles, then you can observe which  

bag rows are causing problems. 

 

Note: if you wish to analyse a large amount of data it is recommended to use the Download Method, 
not the Online Method. 

 

 

Stopping Predict Mode 

 

To stop Predict Mode, click on the Predict Tool Button. 
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3.16 Option settings 

 
PCME Dust Tools has several options which can be set and these are accessed by selecting Options 

from the File menu. 

 
• Alarms page 

 

Latch Alarms 
 

With the Alarm Latching option enabled, when alarms are found they will stay displayed on the 

Overview Page until the user acknowledges them. To acknowledge all latched alarms, click the Reset 
Latched Alarm button at the top right of the Overview Page. If any stacks/channels are still in alarm 

they will immediately reappear on the Overview Page. 
 

Enable Alarm Buzzer 

 
If the Alarm Buzzer option is enabled then an audible alarm will be generated from your PC whenever 

an alarm condition is detected. For the alarm buzzer to work you will need a sound card in your PC 

and some speakers attached. 

 
You can also choose when you wish the buzzer to be heard by selecting either the On Overview 

page Only or Overview Page and During Online Graphing radio button.  

 
Pause Buzzer 

 

This option causes the buzzer to pause. It will start again as soon as a new alarm is found. 

 

Overview Page arranged by Group/Plant/Stack 

 

This option allows the Overview Page to be viewed in two different ways; either by Group/Plant/Stack 
or by each individual channel.  

 
 

• Online page 

 
Source of Online Data 
 

The source of the data displayed when in Online Mode can be specified by selecting one of the 

following radio button choices: 
 

Instantaneous Value -  instant bar graph value (used for instant alarms) 

Average Value -  average bar graph (used for average alarms) 

Pulse Log Value -  value used to generate pulse log (this usually equals 

   instantaneous value)                

Raw Uncalibrated Value -  raw sensor reading, before being multiplied by the calibration  

   factor. 
    

 
 

 

 
 



 

 

- PCME DUST TOOLS MANUAL: 46 - 

 

 

 

3.17 Changing the Language 

 

PCME Dust Tools supports the following languages: 

 
 -  English 

 -  French 

 -  German 
- Spanish 

 

 

To change the language, select Language from the File menu and click on the language required. 
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4 ADVANCED DATA ANALYIS 
 

PCME Dust Tools has been extended from the previous Dust Reporter software to aid analysis of 
data. The section describes these functions. 

 

4.1 Multi Graph Page 
 

The Multi Graph Page allows you to different graphs of historical data side by side. 
 

 
 

To add a graph to one of the 4 multi-graph displays: 

 
METHOD A (Drag and Drop from Device Tree): 

• Select the Log Selector at the bottom right of the screen to choose Long Term, Short Term or 

Pulse Log. 
• Hold down the mouse over a channel in the Device Tree then drag and drop into one the 4 

graphs. 

 

METHOD B (Drag and Drop from Windows Folder): 
• From Windows open a directory containing log files (.drp files). This is usually in a sub-directory 

Device 1 of the download directory. 

•  Drag a file from the Windows folder and drop into one of the 4 graphs. 
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METHOD C (Double click on .drp file) 

• From Windows double click on a .drp file. 

• On the first attempt, Windows will ask which program you wish to associate with this file type. 

• Select the PCME Dust Tools program. 

• In future all .drp files will appear with the PCME logo and can be opened by double clicking. 

 
Notes 

• To remove graphs, click on the colored crosses (X) next to the graph names at the top of the 

graph. 
• To access advanced graph control functions click on the graph button at the bottom-left of the 

appropriate graph. 

• To view statistics for the displayed graphs (average, maximum, calibration factor) click on the 

stat button at the top right of the appropriate graph. 

• To print a graph click on the print button at the top right of the appropriate graph.  

4.2 Multi Axis Page 
 

The Multi Axis page is very convenient when you wish to either: 

a. Compare data with very different scales (e.g. Comparing Dust Readings and Span Test 

Readings on the same graph) 

b. Compare data from the same graph at different time period e.g. compare last month’s 

readings with this month’s readings. 
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The Multi-Axis Page functions in a similar way to the Multi-Graph Page. Refer to the previous section 

for details.  
 

Once a graph has been added to a graph, use the axis selectors at the top-left and bottom-right of 

the Page. These allow you to associate each of a maximum of 4 graphs with one of two axes. 

 

Tips for using the multi-axis page: 
 

• By default each axis is forced to Show Zero. This limits the ability to zoom into a small section 

of the y-axis. To over-come this click on the appropriate Graph Control button at the bottom 
left of the page. Then un-check the Always Show Zero setting. 

 

• Having set up the ranges of the axis, you often want these ranges to be fixed when drag new 

data onto the graph. To achieve this again click on the Graph Control button at the bottom 

left of the page and check Lock the Time Range and/or Lock the y-axis range. 
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5 ADVANCED REPORTING 

3.1  Data Validity 

 

Data logs downloaded from your control unit include additional data validity information. Display 

Options within PCME Dust Tools allow you to control: 

 
• which types of invalid data are excluded from reports 

• special displaying of invalid data (using either coloured or dashed lines) 

 

To enter the Display Options menu Select Advanced Features from the View Menu then Click on 

Display Options. 

 

 
 

 

 
 

 
 

 

 

 

 
 

 

 
 

 



   

 

- PCME DUST TOOLS MANUAL: 51 - 
 

 
 

 
 

The Display Options menu controls how various types of data are displayed: 

 

  Default display 

method 

Plant Stop Data is marked as plant stop. Use in conjunction with 

Plant Run Input in control unit 

exclude 

Maintenance Data is marked as in maintenance mode. Use in 
conjunction with Maintenance Mode menu in control 

unit. 

exclude 

Outside Calibration 
Range 

Data is marked as being outside the specified valid 
calibration range. Use in conjunction with Cal Range 

setting in the control unit 

show dotted 

Self Test In Progress Sensor was running a self test. This means the 

sensor operation is probably disabled and the 

reading displayed is the last valid reading before the 
self test started. 

show normal 

Self Test Fail A sensor self test has failed. This indicates the 

reading may be inaccurate. Consult your sensor 
manual for the cause of the self test fail. 

show coloured black 

 

For each data type you can select the way data is displayed on PCME Dust Tools graphs and reports. 
 

Show Normal Display in same color as normal valid data 

Show Dotted Show same color as normal, but with dotted line. 

Data is still included in average calculations. 

Show Coloured  Show in different color, specified by user. 

Data is still included in average calculations. 

Exclude from graph Exclude data from graph. Data is also excluded from average calculations. 

 

Notes: 
- these settings are also used to control the output of text report. i.e. excluded data will also be 

excluded from text reports. 

- the Save Graph As function saves all available data but includes the additional valid data information 
in the saved log. 

- the Export Graph function also saves all available data in a .csv file. Additional columns display 
information about Maintenance and Plant Stop state so this data may be manually excluded from the 

spread sheet. 
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Example of data display: 
 

 

3.2  Calibration History 

 
When a sensor calibration factor is adjusted within the control unit, the control unit stores a record of 

the time and date at which the change occurred (note: only the most recent 3 changes are stored). 

When data is downloaded using PCME Dust Tools this information is automatically read and stored in 

your log files. 

 

It is required to display the Calibration Factor on regulatory emission reports. The calibration factor 

used for the display period of a report is displayed above the graph. If the calibration has changed 
during the displayed time period, then a message ‘Cal Factor Not Constant’ appears.   

 
For service use, you can view the times at which the calibration factors have been changed. To do 

this open up the graph in PCME Dust Tools, select Advanced Features from the View menu then 

check Show Cal Changes. 
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3.3  Text Report Options  

 

The Text Report in PCME Dust Tools has a number of advanced features to allow for the creation of 

special reports specified by your environmental regulator. Consider for example the following 

reporting requirement: 

 

these records shall be in tabular form, giving the maximum 30-minute average and daily average for 
each day during the previous month 
 
To achieve this: 
• Set up your control unit logging with 30 min averages. 

• Download data and open your text report and select a time period of 1 month ( using the ‘set up 

report time range window’)  

• Check Averaging Period and select 1 day averages 

• Check Show Max Values: this will display the maximum 30 min data point for each day. 
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3.4  Batch Report 

 

The Batch Report function is design to report emission averages for a batch process. 
 

The time period for each batch is marked in the log using the Plant Run/ Plant  

Stop feature in your control unit. You need to set up digital inputs so that data during the running of 
each batch is marked PlantRun and the data between the batches is marked PlantStop. 

 

 

 
To generate a batch report: 

• download the log data 

• view the required reporting period. Make sure your Display Options (View->Advanced 

Features) are set so Plant Stop data is excluded from the graph. You should then see a graph 

as below: 

 

 
 

 

• Now enter the Text Report and select Batch Report. This should generate a report as shown 

below: 
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Obtaining compliance information for your batch report 
 
The batch report displays additional compliance information. Consider for example creating a report 
to satisfy the following guidance note: 

 
a. no more than 5% of all batch average emissions should exceed the specified emission limit 
b. no batch average emission should exceed twice the specified emission limit 
 
To Create this report: 

• check Batch Report 

• enter your emission limit (25mg/m3 in example below) 

• set Max Limit = 200% 

 

The report shows for each batch whether the average is: 

a. with the emission limit 
b. within 200% of the emission limit. 

 

It also calculates the percentage compliance for all batches (60% in example below). This is less than 
the 95% compliance required by the standard. 
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3.5  Compliance Report 

 
The Compliance Report (accessible for Report Menu) is provided to test for emissions compliance 

according to the following Process Guidance Note and similar Guidance Notes for other industries. 

 
Refer to section 4.2.5 ii of Process Guidance Note IPR 4/16 (Chemical Fertilisers) 

Where continuous monitoring is used the release limit values are complied with if 95% of the hourly 
average readings for each rolling 24 hour period do not exceed the release limit values, and the 
maximum does not exceed 1.5 x these limit values. 
 
To create a compliance report for standard specified in the example above: 

• Set up your control unit logging at a sensible rate (e.g. 15 min log rate) 

• Download your data and select Compliance Report from the Report menu. 

• Select a Reporting Period of 1 day 

• Select an averaging period of 1 hour 

• Select the % compliance = 95% 

• Set your emission limit (50mg/m3 in the example below) 

 
This will generate a report (as shown below) with the following information: 

• Number of Failures: this is the number of hourly averages in the given day above the 

emission limit. 
• 95% compliance: the software checks all rolling 24-hour periods ending within the specified 

day and checks for each 24-hour block whether at least 95% of all hourly averages are within 

the emission limit. If so the test passes; otherwise fail. 

• Max < 150% Limit: the other requirement is that the max hourly average is always less than 

1.5 x the emission limit. This is indicated here as pass/fail. 
 

The total number of failures of the two criteria of the standard is displayed at the bottom of the 

screen. 
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6 QAL REPORTER 
 

6.1 Introduction 
 

This chapter explains the use of the QAL Reporter option of the PCME Dust Tools software.  

 

6.2 QAL3 SETUP:  PCME QAL 991 
 

Logging of Automatic QAL3 Self Checks 

 
The PCME QAL 991 sensors run 3 automatic self checks: Zero, Span and Short Circuit checks. Within 

the Control Unit you may set up additional logging channel to automatically record the results of 

these checks. The logged readings may then be downloaded to a PC using PCME Dust Tools (QAL 
Reporter option) for analysis. Alternatively the self-check results may be read directly into your own 

PLC using the modbus (RS232 or Ethernet) interface. 
 

Adding QAL3 channels 

 

 
 

Available Channel Types

Device:    991

Device:    800

QAL3 991: Zero

QAL3  991: Span

QAL3 991: Short Circ

990 991: Contam Ring

Device:    990

 
 
Go to the Configure Screen, Sensor Configuration then Add a new device. You will see the range of 

QAL3 991 channel types available. Select each one in turn, and edit: 
• The modbus address: set the same as the sensor’s modbus address 

• Group/Plant/Stack: set the same as the sensor’s group name e.g. Stack1, Stack2. Alternatively 

you could setup a separate QAL3 group. 

• Note: Autodetect will automatically add these channels. 
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Viewing QAL3 channels 

 
Once the QAL3 channels have been added they may be viewed in the same way as your sensor 

channels. The figure below shows the multi-channel display page for a 2-sensor system (change from 
Bars to Text by selecting the Text button). 

 

 

Stack2      Dust                3.17    mg/m3

B
A

R

Stack1        Zero                   2

Stack1        Span               9855

Stack1       Short Circ        11300

Stack2        Zero                   9

Stack2        Span               9905

Stack2       Short Circ        10800

Stack1      Dust                7.23    mg/m3

  
 

Downloading QAL3 data using PCME Dust Tools software 
 

Run the Download Wizard from PCME Dust Tools as explained in previous chapters. This will 

automatically detect all the channels you have set up on your control unit (Sensor channels and QAL3 

channels).  
 

Note: the QAL3 results are stored in the Long-term log only: a data entry is added each time the self-

check is run. By default the checks are run alternately every 30mins (so each of the 3 tests is 
performed in a 1.5 hr cycle). This rate can be adjusted by changing the Self Test Rate setting in the 

991 device settings. 

 

QAL3 Setup: PCME QAL 181 

 

Set up the QAL3 channels for the PCME QAL 181 in a similar way as described above for the PCME 

QAL 991. The appropriate QAL3 channels are QAL3 181: Zero and QAL3 181: Span. 
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6.3 Using the Shewart Chart Function 
 

6.3.1 Setting up Shewart Chart alarm levels 

 

 
• Go to the QAL3 menu and select Shewart Chart. 

• The Shewart Chart Settings form is displayed listing all the QAL3 channel available in the control 

unit. Note: uncheck  ‘Show QAL3 channels only’ to set alarm levels for non-QAL3 channels. 

• To clear existing alarms click on ‘Clear All Alarms’ 
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6.3.2 Manual Set alarm levels 

 
 

To manual set alarm levels for a QAL3 channel: 
• click on the required channel 

• enter the Target Value and Standard Deviation as required (see meaning below) 

• check Show Alarm Levels on graph 

 

Target Value is the ideal normal value of the QAL3 check 

Standard Deviation is the expected normal variation of the QAL3 check 

 

Alarm levels are then calculated following the EN14181 standard: 
 

Upper Limit = Target Value + 3 x Standard Deviation 
Upper Warning = Target Value + 2 x Standard Deviation 

Lower Warning = Target Value – 2 x Standard Deviation 

Lower Limit = Target Value- 3 x Standard Deviation 
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6.3.3 Auto Set alarm levels 

 

 

 
The recommended method to assess appropriate Target Value and Standard Deviation values is to 

collect sample QAL3 data from the instrument for a given reference period after first installation of 
the instrument.  

 

First download the sample data from the control unit to the QAL Reporter software using the 
Download Wizard. 

 

To auto set alarm levels for a single QAL3 channel: 

• click on the required channel 

• click the Auto Set Alarms button 

• choose the required evaluation period used to Auto Set the alarms 

 
To auto set alarm levels for ALL QAL3 channels using the same evaluation period: 

• click the Auto Set All Alarms button 

• choose the required evaluation period used to Auto Set the alarms 

 

Note: if no data is available for the evaluation period then the alarm levels will be cleared. 
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6.3.4 Viewing the Shewart Chart on the PC 

  

 
Once the Alarms levels have been setup as described in the section above, Click on the QAL3 channel 

in the Tree View at the left of the main screen. A graph of the Check results is displayed with the 

Alarm Levels. 

6.4  Generating a paper report 

 

To print the currently viewed Shewart Chart to a printer simply press the Graph Report button. 

 

6.5 Exporting QAL3 data 

 

If you wish to use the QAL3 raw data to generate your own reports use the File->Export Graph 

function. 

6.6 QAL3 Demo Data  

 

Demo data is available to demonstrate the use the Shewart Charts. Select either QAL3->Demo: 991 

or QAL3->Demo: 181 and then follow the instruction given in section 4 above. 
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7 APPENDIX 

7.1 System Requirements 

 

The PCME Dust Tools software requires the following system specification as a minimum: 

 

 Windows 2000 or higher 
 16Mb RAM. 

 10Mb free hard disk space (for program files and data storage). 

 One free serial port (for connection to instrument(s)). 
 256 colour graphics (or better). 

7.2 Hardware Details 
 
 Instrument communication settings 
 
The PC Communications setting within a PCME control unit (Mulitcontroller or Interface Module) will 

default to the correct settings to work directly with PCME Dust Tools and should not need adjusting. 

You may alter the baud rate if required from the ‘Other Functions’ menu and select ‘PC 

Communications’. 

  
Serial cable connection details 
 
Table A: PCME Fly-lead details. This is the serial flying lead that is fitted to the control unit 

 

Name 
(control unit) 

CON61A pin number 
(control unit) 

Colour used In-Line connector 
pin number 

RS232 OUT 1 YELLOW 4 

RS232 INPUT 2 RED 2 

RS232 GND 3 GREEN 5 

 

 
Table B: PCME RS232 lead details. This is the supplied serial lead (1.5M, 9 way in-line to 9 way ‘D’) 

 

Name In-Line connector 
pin number 

Colour used 9 way 'D' female 
pin number 

RS232 OUT 4 YELLOW 2 

RS232 INPUT 2 RED 3 

RS232 GND 5 BLACK 5 

 

 

Table C: Direct serial connection details. How to connect direct from instrument to the PC 

 

Name Instrument 
CON61A pin no. 

Colour 
Recommended 

PC 
9 way ‘D’ 
female 

PC 
25 way ‘D’ 
female 

RS232 OUT 1 YELLOW 2 3 

RS232 INPUT 2 RED 3 2 

RS232 GND 3 GREEN 5 7 

 

 

 


